Listing horrorhound posts

Total results found: 1398

replies: 361
views: 7960
zombiRG uploads!  go to this post
image
had this same issues before, go into your video card or gpu software from hardware manager or task bar by your clock it should open a huge gpu menu then you will find tons of selections depending on your gpu. Mine:
imageimage
Try linux redflag if you need a Japanese OS it was made specifically for Japan:
http://www.redflag-linux.com/en/
but really its not a error with the os, see the os is multi national that is why it has language select on install, think its more to do with internals like bios or mb settings
Report a bug